API Scilab

Scilab old APIs (stack1, stack2 and stack3) have been deprecated. API Scilab is now the way to go. This API is available since Scilab 5.2.0 and will be maintained in Scilab 6.X family whereas old API stack will be dropped.

See: https://help.scilab.org/api_scilab_legacy

public: Scilab API (last edited 2020-08-24 09:58:52 by clement.david@scilab-enterprises.com)